読者です 読者をやめる 読者になる 読者になる

install

ruby ubuntu

ruby のインストールに必要なライブラリ。

  • openssl

ソフトウェアセンターで「libssl-dev」を選択する。

http://stackoverflow.com/questions/3974707/node-js-installation-openssl-not-installed

  • readline

ソフトウェアセンターで「libreadline-dev」を選択する。

http://ref.xaio.jp/ruby/install/linux

rails で sqlite3 を使う場合

ソフトウェアセンターで「libsqlite3-dev」を選択する。